New Toy

I haven’t been posting much lately (I’ll go back in time and fill in some details retro-actively).

But here’s a photo of my new toy.

It’s a Honda CB400. Interestingly, it looks like the colour scheme is a homage to the old Honda CB1100R from 1983.

QRide

For Father’s day my ‘kids’ gave me the gift of some motorbike riding lessons. I did it with Toprider, at Rockhampton.

It was a really good course, done on a go-kart track. The track was great, as it allows you to practice all the elements of riding a low speeds.

I did the course over two days. On the first, I rode an Honda CB250. On the second, a Yamaha 400cc. The Yamaha was much heavier than the Honda, but I definitely enjoyed the extra power!

Second Meltdown

I’ve been having a bit of trouble with printing recently. The filament seems to have trouble feeding through the extruder, sometimes skipping a layer until I noticed it, and gave it a bit of a push through. The hobbed bolt seems to be chewing up the filament a bit, though that’s to be expected if it gets stuck.

I tried various ways of fixing it, including increasing the printing temperature by a few degrees. The methods only seemed to have some slight success. Then, while I was printing out another foot for my ‘Aluminium Mendel’, the hot-end experienced a meltdown. I first noticed that the tip was dragging in the plastic, then I was that the angle of the hot-end was completely wrong. This is what it looked like:

I killed the power, then pulled out the remaining filament before it could cool down, to try and minimise the amount of plastic stuck in the end. Having a look, the PEEK block was obviously gone. The only question was how many other parts were trashed with it. When my Arcol hot-end melted down, it took about six parts out with it at the same time. Once the hot-end cooled down, I disassembled it, to try and see how many parts were trashed. Fortunately, it turned out to be only two parts: The PEEK block and the nozzle.

I had a quick look at lulzbot.com, and fortunately, they have spare parts for the Budasnozzle. I was able to order the parts, and a few extra bits for my new printer. I also bought a new hot-end from one of the Aussie Forum members.

While I was waiting for the new hot-end, and the parts for my old hot-end to arrive, I thought I’d get the printer running again using a spare hot end which I’d previously bought from hot-ends.com after my first meltdown., so I set about trying to fit the new hot-end to the printer.

Naturally enough, the mount that the new hot-end had (ring mount) wasn’t compatible with my current extruder. My extruder was set up for the Arcol hot-end, and was compatible with the Budasnozzle, due to its mounting frame which ties in with the extruder mounting points. Similarly, the new hot-end I’d order wasn’t going to be compatible either, as it uses a third type of mount. Making a mental note to print up a new Wade’s Extruder with mounts for ALL my extruders, I had a rummage through my parts box. Fortunately, the original (Greg’s) extruder that I had was compatible with the ring-mount.

I also took the opportunity to add in a quick-release connector block for the hot-end. This will make it easier to do extruder change-overs.

Once the new hot-end was set up in the extruder, I tried to do some printing. Simple tests worked well, but when I tried to do a print, the filament wouldn’t completely feed through. The extruder would take a large bite out of the filament, and not feed it through.

The hot-end is working beautifully, so it seems like the likely culprit at this point in time is the hobbed bolt. It must have worn a bit, and the teeth no longer grip the filament enough. I suspect that it’s also to do with the retraction acceleration. It seems like the hobbed bolt ‘loses its grip’ during the retraction phases, which explains why the printer passed the easy printing tests with no problems – there was no retraction. Perhaps, by slowing down the retraction speed and acceleration, it will make it easier for the bolt to maintain its grip on the filament.

Hadron Ord Bot at Inventables

I received an email from the Makerslide store yesterday. They’re taking some pre-orders for the Hadron Ord Bot! I placed my order within 10 minutes of getting the email.

I completely love the design of this printer. The Makerslide makes the printer very clean and simple, but not fragile, like the some of the recent printers.

US$419 for the frame and motors. Fairly good value when compared to a Mendel. I just needs an extruder, hot-end and electronics. Since there will be ‘some assembly required’, I wouldn’t recommend it to beginners, but if you’re on your second printer, or have someone experienced to help you, then grab one now!

https://www.inventables.com/technologies/ord-bot-hadron-3d-printer-mechanical-platform

Current Settings

I had this comment a while back on one of my older posts:

Hi, your prints are really nice. I am trying to get that with a Prusa Mendel but it is impossible. Could you help me with Skeinforge settings?

I don’t use much in the way of settings these days. I use SFact on pretty much its default settings. The only changes I make are to the layer height (0.33mm), and the number of extra shells (0 to 1, depending on the print). Even the retraction is now kept on the default settings.

I keep speed very low for the first layer, 15mm/s for the perimeter, 20mm/s for infill. This ensures excellent adhesion with the heated bed, at 220 degrees. After the first layer, I turn the temp down to 197 degrees, and set the speed to 30mm/s for perimeter, and 60mm/s for infill.

When I was complaining about the print quality of the Prusa in a recent post, I didn’t really mean it. Look at these photos.

Fantastic. X, Y and Z axes are all spot-on with their precision. But I’d like to do better still, particularly in getting rid of ‘dribble’ from the hot end.

Coloured Filament

During the week, Jeremy from Lybina posted on the Australian Reprap forums that they’re now making some coloured filament. This is great news for Australia reprapers. We’ve been well-supported with very-high quality white filament from Lybina, but they haven’t had any colours available.

Even better, they were giving away some free samples. I came to the post over a day after it’d been posted, so I thought that I’d miss out for sure. I gave Lybina a call anyway, and they said that I was the first! This was pretty surprising, given that it’s free high-quality filament. I think that most people in Australia print with PLA, but it was still surprising. The only catch is that you have to pay for the postage, and report back to Lybina how the filament printed.

They were giving away samples of yellow, green and purple filament. I put my hand up for some yellow filament. All my printing so far has been with Lybina’s white filament, so I was pretty confident that they’re product would be good. The filament arrived by courier yesterday afternoon. Pulling it out of the bag, it looked great. Solid yellow colour.

A quick check with the micrometer showed that Lybina’s manufacturing was as good as always. First sample was 3.00mm on the long axis, 2.90mm on the short. A check on the other side of the roll had 2.95mm and 2.90mm.

For my first print, I thought that I would print out one of the ‘screwable jewellery boxes’ which I have done before. Being quite delicate, and requiring precision, I thought that they would be a good test to see how the filament performed.

When I was talking to Jeremy on the phone, he mentioned that the colours are only stable up to 220 degrees C. Since I usually do my first layer at 230 degrees C, this might have caused a problem. So I turned down the hot-end to 219 for the first layer. I made sure that the heated-bed was up to all the way up to 110 degrees (rather than my usual ‘anywhere between 100 and 110 is fine’) before I started printing. Adhesion was great, with no issues at all. For the remainder of the layers, I dropped back down to my usual 197 degrees.

As you can see from the photos, the filament printed just fine. However, the colour was quite pallid. I was expecting much more of a ‘lego technic beam’ colour, rather than ‘pale lemon’, which was a bit disappointing. It looks like they need to use more dye.

Overall, I’d give the plastic a 10/10, but the colour a 6/10. A big thanks to Lybina for providing the free sample!

New Printer

For a while, I’ve been thinking about building a new printer. I’m pretty happy with how the Prusa has worked out, but I’m becoming keenly aware of its limitations.

One of the main limitations that I see with the Prusa is that it looks like it’s made by amateurs. It doesn’t have that ‘Polished’ look that makes it look like it’s being designed by an industrial designer. That makes it hard to keep inside the house.

The other limitation is the print quality. Whilst you can get excellent prints with the Prusa, I think I’m definitely at the point of diminishing returns, where I’ll have to put in exponential levels of effort to get small improvements. A superior printer design should get to a higher level of printing quality with less effort.

I haven’t quite decided what printer I’m going to build yet. For a while, I was settled on building a MendelMax printer. The problem that I see with the MendelMax is that it’s inefficient with its use of the aluminium extrusions. While replicating the Prusa frame has its advantages, I think that its structural elements are overkill, and still don’t solve the Mendel’s issue of having little support along the X-axis.

But then I saw two new printers, namely the Quantum Ord, and the ‘Aluminum Mendel’. The Ord bot looks fantastic, looks also good enough to be a commercially-made device. It’s very minimalist, and uses the Makerslide as a structural element, not just as a sliding surface.

I love the design of the Quantum Ord, but MakerSlide at the moment is highly unobtainable. I’ve been signed up for the Makerslide shop for a few weeks, but every time he releases a batch (at about 12-1am in the morning here), it’s sold out by the time I wake up and check my emails. To make matters worse, I didn’t even receive the email when Barton announced he was selling some Ord bot kits, so I missed out on them as well. I’m also considering a merge-build. Use Makerslide for the axes movement on a MendelMax. However, this seems to be extremely wasteful usage of the Makerslide, since it’s strong enough to be used as a structural element by itself.

Since the Makerslide is so hard to obtain, I’m thinking of going for the ‘Aluminum Mendel’. I really like this design. It’s much simpler than any other design, with the exception of a Printrbot, but uses Aluminium extrusions for strength and rigidity. One feature that I particularly like is that all the components of the printer are inside the frame. Nothing hangs out, not even electronics or the power supply. Extremely clean. One thing that annoys me however is the ‘Mendel’ tag. It’s not a Mendel in any way, in my opinion. Mendel printers should have the ‘raised A-frame’ design. It does have a suspended X-axis, like the Mendel, but that’s about the only similarity.

I’m still deciding at the moment. I’ll post again when I’ve made my choice.

Visual Illusion

In Julian’s blog, he talked about one of his recent designs – a piece that was designed to answer a challenge on the Thingiverse blog.

He noted that he hadn’t printed it out yet, so I thought that I’d have a go this afternoon, see just how well it turned out. I downloaded the piece from Thingiverse, and printed it out.

The printing went quite well:

Trying to take a decent video showing the illusion was by far the hardest part of this mini-project. This was my best attempt, which I think did the trick. Unfortunately, these balls were a bit big for the job.

Observation

You know your grass is too long when your kids go out the back to play ‘Tigers in the Grass’.

If anybody needs me, I’ll be out mowing the lawn.